Search found 5 matches

Go to advanced search

by Ryan
Tue Oct 13, 2020 8:23 am
Forum: BestSync Support Forum
Topic: Retry on Failure
Replies: 3
Views: 5313

Re: Retry on Failure

The "Retry Times" count is selected and set to "3". It does not appear to have worked.
by Ryan
Mon Oct 12, 2020 2:55 pm
Forum: BestSync Support Forum
Topic: Retry on Failure
Replies: 3
Views: 5313

Retry on Failure

My job runs at 09:00 Monday to Friday to transfer a file. Today it failed and logged the error as "Drive is not ready" and sent a failure email. Is there a way to get the job to automatically retry if it fails?
by Ryan
Mon Mar 30, 2020 10:31 am
Forum: BestSync Support Forum
Topic: Jobs are running but can no longer see them on the BestSync front end
Replies: 5
Views: 6623

Re: Jobs are running but can no longer see them on the BestSync front end

Thanks for your reply. I see that service.xfsf versus service.xfsb2 almost match (a few of the timestamp nodes are slightly different, as expected). I do see that service.xfsb1 DOES contain my 2 missing jobs, which is good. To clarify, Is the service.xfsf file basically a xml file used for rendering...
by Ryan
Fri Mar 27, 2020 2:01 pm
Forum: BestSync Support Forum
Topic: Jobs are running but can no longer see them on the BestSync front end
Replies: 5
Views: 6623

Re: Jobs are running but can no longer see them on the BestSync front end

I confirm that they are 'run as service'. BestSync is installed on a server. I remoted into the server last night to set up the jobs, then signed out. A different user then logged into that server this morning (after the jobs had done their file moving) so they could see what jobs I had set up, howe...
by Ryan
Fri Mar 27, 2020 10:55 am
Forum: BestSync Support Forum
Topic: Jobs are running but can no longer see them on the BestSync front end
Replies: 5
Views: 6623

Jobs are running but can no longer see them on the BestSync front end

Hi, I set up 2 file copy jobs on the 'Run as Service' tab as normal last night. One job runs daily and the other runs every 10 minutes. This morning the outcome of the jobs was as expected. I went into the 'Run as Service' tab this morning and the jobs are no longer there! I then done 'Option - View...

Go to advanced search

cron