Service installation issues.

Welcome to BestSync Support Forum!
If you have any questions, comments, concerns, suggestion, please summit here, we'll try to reply you in short time.
Thank you!
justjeff
Posts: 2
Joined: Thu Jul 22, 2010 5:14 am

Service installation issues.

Postby justjeff » Thu Jul 22, 2010 5:17 am

Latest version, 32 bit, windows 2003 R2

I have 2 computers, they are not on the same domain, I have local accounts on each called "syncuser" (Non-domain acct)

I am going from computer installed on D:\folder1 to \\servername\sync (share name).

AS a manual task logged in it works fine. As a service I keep getting that the network drive is not ready, I assume this to mean \\servername\share

Any ideas? I mean it works on the interactive login, no problem, just not as a service.

RiseFly
Site Admin
Posts: 944
Joined: Tue Nov 03, 2009 2:51 pm

Re: Service installation issues.

Postby RiseFly » Thu Jul 22, 2010 7:15 am

Have you setup the logon account for the service to impersonate a local user and log into the shared folder.
You can click the "User" icon on the right of the remote folder in the "General" wizard page.

justjeff
Posts: 2
Joined: Thu Jul 22, 2010 5:14 am

Re: Service installation issues.

Postby justjeff » Thu Jul 22, 2010 12:21 pm

Yes - as I said before, it works fine until I try to run it as a service, as a service I cannot click explore folder 2 or have it copy files. Without service it works fine.

RiseFly
Site Admin
Posts: 944
Joined: Tue Nov 03, 2009 2:51 pm

Re: Service installation issues.

Postby RiseFly » Thu Jul 22, 2010 11:13 pm

Please try to setup a "Run as" local account for "BestSync Service" in "Services" of the "Control Panel", to see if this problem can be avoided.


Return to “BestSync Support Forum”

Who is online

Users browsing this forum: No registered users and 5 guests

cron