FTP issue with Windows 7 64

Welcome to BestSync Support Forum!
If you have any questions, comments, concerns, suggestion, please summit here, we'll try to reply you in short time.
Thank you!
gaelsainson
Posts: 1
Joined: Thu Jul 08, 2010 5:31 pm

FTP issue with Windows 7 64

Postby gaelsainson » Thu Jul 08, 2010 5:37 pm

Hello. I'm evaluating your product and so far I'm pretty satisfied.
I stared the tests with XP pro and it works perfectly (automatic synchro between a directory and a ftp)
I've exported/imported the configuration file on Windows 7 pro 64 bits and it does'nt seems to sync ...

I have the following ftp trace :


<220-
<220-Bienvenue,
<220-
<220- On Vous Héberge ?
<220-
<220-Vous êtes connecté sur web549.
<220
>USER xxxxx
<331 Please specify the password.
>PASS *****
<230 Login successful.
>TYPE I
<200 Switching to Binary mode.
Begin to detect functions of FTP server.
>FEAT
<211-Features:
< EPRT
< EPSV
< MDTM
< PASV
< REST STREAM
< SIZE
< TVFS
<211 End
>TYPE A
<200 Switching to ASCII mode.
>CWD /USERS/
<250 Directory successfully changed.
>PASV
<227 Entering Passive Mode (213,186,33,202,153,95)
>LIST
<150 Here comes the directory listing.
<226 Directory send OK.
/USERS/tmpmdmt.htm
>DELE /USERS/tmpmdmt.htm
<250 Delete operation successful.
/USERS/tmpmdmt.htm
>TYPE I
<200 Switching to Binary mode.
>PASV
<227 Entering Passive Mode (213,186,33,202,81,7)
>STOR /USERS/tmpmdmt.htm
<150 Ok to send data.
>TYPE A
Waiting Recv::Timeout.
Waiting Recv::Timeout.
>CWD /USERS
Waiting Recv::Timeout.
Waiting Recv::Timeout.
>CWD /USERS
Waiting Recv::Timeout.
Waiting Recv::Timeout.
>CWD /USERS

/* a quite long time later !!!! */

<226 File receive OK.
<<200 Switching to ASCII mode.
>PASV
<250 Directory successfully changed.
<250 Directory successfully changed.
<250 Directory successfully changed.
<<227 Entering Passive Mode (213,186,33,202,143,22)
>CWD /USERS
<250 Directory successfully changed.
>PASV
<227 Entering Passive Mode (213,186,33,202,146,57)
>LIST
<150 Here comes the directory listing.
<226 Directory send OK.
Can not detect server's timezone, use local timezone (-60) minutes.
>MDTM /USERS/tmpmdmt.htm
<550 Could not get file modification time.
>MDTM 20100708173429 /USERS/tmpmdmt.htm
<550 Could not set file modification time.
>MFMT 20100708173429 /USERS/tmpmdmt.htm
<500 Unknown command.
>SITE UTIME 201007081734 /USERS/tmpmdmt.htm
<500 Unknown SITE command.
>SITE UTIME /USERS/tmpmdmt.htm 20100708173429 20100708173429 20100708173429 UTC
<500 Unknown SITE command.
/USERS/Thumbs.db
>TYPE I
<200 Switching to Binary mode.
>PASV
<227 Entering Passive Mode (213,186,33,202,155,224)
>REST 1
<350 Restart position accepted (1).
>RETR /USERS/Thumbs.db
<150 Opening BINARY mode data connection for /USERS/Thumbs.db (6144 bytes).
/USERS/tmpmdmt.htm
>DELE /USERS/tmpmdmt.htm

Thanks for your help ...

RiseFly
Site Admin
Posts: 990
Joined: Tue Nov 03, 2009 2:51 pm

Re: FTP issue with Windows 7 64

Postby RiseFly » Thu Jul 08, 2010 10:13 pm

Please check if you are synchronizing the FTP server behind a routine. if it is, please open enough data ports such as from 5100~5400.
And please check the firewall to open these ports. And setup "Option" menu/"Option" menu, "General option"/"FTP Active Mode" of BestSync, to limit BestSync only tto use hese ports.
Please also try the new version 5.4.06 from our website, the new version have fixed a problem related to this issue.


Return to “BestSync Support Forum”

Who is online

Users browsing this forum: No registered users and 1 guest

cron