filter options not seeming to work

Welcome to BestSync Support Forum!
If you have any questions, comments, concerns, suggestion, please summit here, we'll try to reply you in short time.
Thank you!
benny32
Posts: 1
Joined: Thu Oct 04, 2018 1:51 pm

filter options not seeming to work

Postby benny32 » Thu Oct 04, 2018 1:53 pm

I am trying to sync only full .mkv files from a directory and ignore any files or folders with Sample in the name but I seem to be only sycning sample files and ignoring the full file. Here's my filter statement, what am I missing here?

<!>Sample<!>;<!>sample<!>;*.mkv

RiseFly
Site Admin
Posts: 958
Joined: Tue Nov 03, 2009 2:51 pm

Re: filter options not seeming to work

Postby RiseFly » Wed Oct 10, 2018 9:13 am

Please try the following patten:
<!>*Sample*.*;*.mkv

Rexroat
Posts: 1
Joined: Sat Oct 13, 2018 6:45 am

Re: filter options not seeming to work

Postby Rexroat » Sat Oct 20, 2018 10:32 am

Hi RiseFly, what's that pattern supposed to do exactly?

RiseFly
Site Admin
Posts: 958
Joined: Tue Nov 03, 2009 2:51 pm

Re: filter options not seeming to work

Postby RiseFly » Wed Oct 24, 2018 1:36 pm

Here is the help document about the pattern filtering in a folder:
http://www.risefly.com/help/filetype.htm

The mean of filtering pattern "<!>*Sample*.*;*.mkv" is:
Synchronize all the .mkv files, but exclude files that contains "Sample" in it file name.


Return to “BestSync Support Forum”

Who is online

Users browsing this forum: Steeler [Crawler] and 5 guests

cron