[Ver12.0.1.1(64Bit)] Deleting does not work

Welcome to BestSync Support Forum!
If you have any questions, comments, concerns, suggestion, please summit here, we'll try to reply you in short time.
Thank you!
3PO
Posts: 7
Joined: Sun May 21, 2017 3:38 pm

[Ver12.0.1.1(64Bit)] Deleting does not work

Postby 3PO » Sun May 21, 2017 4:39 pm

Hi,

I have installed BestSync on 2 Win10 PCs and i sync to a Linux Server with a samba share.

Now the problem is, if delete a file or a directory, or a message in Outlook 2017, it will be restored.

What can i do to fix this behavior?


Setup: --> see Pictures.
Attachments
2017-05-21_173545.png
2017-05-21_173545.png (26.56 KiB) Viewed 359 times
2017-05-21_173628.png
2017-05-21_173628.png (14.12 KiB) Viewed 359 times

RiseFly
Site Admin
Posts: 882
Joined: Tue Nov 03, 2009 2:51 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby RiseFly » Tue May 23, 2017 10:05 am

Please check if the time of your PC and the Linux server are synchronized.
You' better use NTP server to synchronize the time of both computers.

3PO
Posts: 7
Joined: Sun May 21, 2017 3:38 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby 3PO » Tue May 23, 2017 11:04 am

Hi,

i use on all my Computers NTP services and there is no difference of the times.

RiseFly
Site Admin
Posts: 882
Joined: Tue Nov 03, 2009 2:51 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby RiseFly » Wed May 24, 2017 9:32 am

Please note that BestSync detects deleted /moved files from the second time of synchronization.
At the first time after the task is setup, BestSync can not detected deleted /moved files.

3PO
Posts: 7
Joined: Sun May 21, 2017 3:38 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby 3PO » Thu May 25, 2017 6:23 am

Sorry, but this is a senseless behavior!

When i delete a file, directory, or a mail, i don't want that it will be restored at the next synchronization.

Is there a way to fix this?

RiseFly
Site Admin
Posts: 882
Joined: Tue Nov 03, 2009 2:51 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby RiseFly » Thu May 25, 2017 2:04 pm

If the task is an one-way sync task, then you can select "Mirror Mode..." in "Delete" tab, BestSync can detect deleted files at the first time.
But if the task is a two-way sync task, at the first time synchronization after the task is setup, how can you tell if a file is added in Side1 or deleted from Side2?
If you want the task deletes files at the first time synchronization, please start the preview of the task, select the "Delete" action of the files that you want to delete manually, then start the synchronization. From the next synchronization, BestSync can detect deleted/moved/changed/added files.

3PO
Posts: 7
Joined: Sun May 21, 2017 3:38 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby 3PO » Thu May 25, 2017 3:29 pm

Mirror Mode doesn't work with Outlook.

3PO
Posts: 7
Joined: Sun May 21, 2017 3:38 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby 3PO » Sat Jun 03, 2017 12:10 pm

Really no further ideas??

BTW: The problem still exist in 12.0.1.2(64Bit).

RiseFly
Site Admin
Posts: 882
Joined: Tue Nov 03, 2009 2:51 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby RiseFly » Tue Jun 06, 2017 9:42 am

I have tested synchronizing with Outlook again, BestSync worked fine.
The mirroring mode does delete mails that were deleted in Outlook.

3PO
Posts: 7
Joined: Sun May 21, 2017 3:38 pm

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Postby 3PO » Tue Jun 06, 2017 2:45 pm

I cannot select mirroring (->Spiegeln), because it is "grey"!
Attachments
2017-06-06_164211.png
2017-06-06_164211.png (83.32 KiB) Viewed 214 times


Return to “BestSync Support Forum”

Who is online

Users browsing this forum: No registered users and 2 guests

cron