Search found 7 matches

Go to advanced search

by 3PO
Thu Jun 08, 2017 1:45 pm
Forum: BestSync Support Forum
Topic: [Ver12.0.1.1(64Bit)] Deleting does not work
Replies: 12
Views: 5869

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

One-way is not "syncing", one-way is a simple backup and therefore i don't need a expensive App like "BestSync".

I cannot understand, why this don't work anymore, in a former Version (e.g. 2016) it worked fine.
by 3PO
Tue Jun 06, 2017 2:45 pm
Forum: BestSync Support Forum
Topic: [Ver12.0.1.1(64Bit)] Deleting does not work
Replies: 12
Views: 5869

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

I cannot select mirroring (->Spiegeln), because it is "grey"!
by 3PO
Sat Jun 03, 2017 12:10 pm
Forum: BestSync Support Forum
Topic: [Ver12.0.1.1(64Bit)] Deleting does not work
Replies: 12
Views: 5869

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Really no further ideas??

BTW: The problem still exist in 12.0.1.2(64Bit).
by 3PO
Thu May 25, 2017 3:29 pm
Forum: BestSync Support Forum
Topic: [Ver12.0.1.1(64Bit)] Deleting does not work
Replies: 12
Views: 5869

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Mirror Mode doesn't work with Outlook.
by 3PO
Thu May 25, 2017 6:23 am
Forum: BestSync Support Forum
Topic: [Ver12.0.1.1(64Bit)] Deleting does not work
Replies: 12
Views: 5869

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Sorry, but this is a senseless behavior!

When i delete a file, directory, or a mail, i don't want that it will be restored at the next synchronization.

Is there a way to fix this?
by 3PO
Tue May 23, 2017 11:04 am
Forum: BestSync Support Forum
Topic: [Ver12.0.1.1(64Bit)] Deleting does not work
Replies: 12
Views: 5869

Re: [Ver12.0.1.1(64Bit)] Deleting does not work

Hi,

i use on all my Computers NTP services and there is no difference of the times.
by 3PO
Sun May 21, 2017 4:39 pm
Forum: BestSync Support Forum
Topic: [Ver12.0.1.1(64Bit)] Deleting does not work
Replies: 12
Views: 5869

[Ver12.0.1.1(64Bit)] Deleting does not work

Hi,

I have installed BestSync on 2 Win10 PCs and i sync to a Linux Server with a samba share.

Now the problem is, if delete a file or a directory, or a message in Outlook 2017, it will be restored.

What can i do to fix this behavior?


Setup: --> see Pictures.

Go to advanced search

cron